MCO1 data indexing delays due to storage cluster performance issues

Incident Report for SEKOIA MCO1

Resolved

We have successfully addressed the data indexation delay in the MCO1 region. The performance issues have been completely resolved and all services are now functioning normally. We appreciate your patience and understanding during this incident.
Posted Jul 28, 2025 - 16:47 UTC

Monitoring

The performance issue impacting the storage cluster in the MCO1 region has been resolved.
However, we are addressing a remaining lag in data indexation.
Our team is actively working on making adjustments to our setup to catch up the remaining lag faster.
We will continue to provide updates as more information becomes available. Thank you for your patience.
Posted Jul 28, 2025 - 14:42 UTC

Identified

We are currently experiencing a performance issue on our storage cluster in the MCO1 region.
This is causing delays in data indexing.
We suspect the problem to be related to disk performance issues from our cloud provider.
Our engineering team is actively investigating and working towards a resolution.

We apologize for any inconvenience caused and will provide an update as soon as we have more information.
Posted Jul 28, 2025 - 11:39 UTC
This incident affected: Event storage.