Platform outage

Incident Report for SEKOIA MCO1

Resolved

All components have been tested and are operational.
This incident is now resolved.
We appreciate your patience and apologize for any inconvenience caused by this incident.
Posted Oct 06, 2025 - 18:51 UTC

Monitoring

The cloud provider reported a global network outage and indicates restoration.
Our initial checks show full recovery of the region, but some additional verification are still in progress.
We appreciate your patience and will provide updates as soon as we have more information.
Posted Oct 06, 2025 - 17:58 UTC

Identified

An upstream cloud provider network outage affecting as caused loss of access to the platform.
Posted Oct 06, 2025 - 17:06 UTC

Investigating

We are investigating an infrastructure incident impacting access to Sekoia.io platform. Initial indications point to an upstream provider incident; investigation with the provider is ongoing.
Posted Oct 06, 2025 - 16:21 UTC
This incident affected: Web application, Event ingestion, Event storage, Detection, Hunting, Case management, Automation, AI, CTI Search, CTI Feed (API), and CTI Feed (TAXII).